Old phone to new phone = apps no worky

edited January 2011 in enV Touch Help Me!
Ok, so my touch screen died and verizon sent me a refurb touch. I used bitpim to back up the entire phone (as in everything). like a retard I thought everything would just carry over since both phones have v11 updates. I was wrong. all the apps i had on the old phone do not work on the new phone. So i started with VZ nav. I redownloaded it. looked like it worked... but it didnt. i cant run it give me and error (unknown error 18694) and I cant delete it. Same with vive, free level, etc.

so I went back to the old phone and deleted all the apps and made a new backup of the entire phone and sent it over to the new phone using bitpim for the whole process. Again it shows the apps are installed. I again could not delete them. So I download vz nav again. it still wont run or uninstall.

so the question is, how do i get the apps out so I can install them and get them working? can I delete everything off the phone using bitpim (as in wipe it clean) and not turn it off, the put my old phone backup back on it? can i delete some files to make it work again? Im lost here so any help would be great.

Comments

  • Your lucky you didnt brick your fon! Every app is digitally signed to the specific fon that downloaded it and cannot run on on any other device. So I think ur best bet would be to go into the security settings and do a master reset. That will return the fon to its original state. You will lose any data on the fon if you do this. Then you can redownload all the apps thru GIN. Maybe someone else has a better idea...
  • Short for Get It Now, or everything downloadable under browse n download, games, pix etc.
  • I tried the reset and its still a no go. I might take it to the Corp Store and see what they think. I will leave out the part where its my fault :)
Sign In or Register to comment.