DUN. HACK...USE YOUR PHONES INTERNET ON YOUR COMPUTER ANYWHERE!!!

2456713

Comments

  • I believe that when I got home from work this morning I plugged it into the same USB port as the night before. Since it did not work after trying the bluetooth. I have tried other USB ports in an attempt to get it to work. If this is the problem, how do I clear the deck and fix it? Thanks.
  • I just got my connection to say connected at work but all it shows in the status is that it is receiving but not transmitting. so in other words it says connected but i still have no internet. any ideas??
  • btw i found the lg cdma modem driver at : smscaster.com
  • http://www.lgmobilephones.com/outlook.aspx

    The driver is on that page right from LG
  • I tried to use my enV touch on my old desktop with XP. Basically the same problem. I also downloaded and installed VZ Acesss Manager. It gives me an error message that it cannot find the phone. The phone does show up in Device Manager but you when you try to click on properties it locks up. I am not sure if this is an hardware problem or a software problem. Is the phone bad even though it worked the first time I tried it? I have installed different driver versions. It does work with Bluetooth. I dunno.
  • Any idea if this will work with "Mobile Web"?
  • I found these modem logs. Thought they maybe some help in trouble shooting. I cant find the oem68.inf file on my PC. Could that be the problem?

    LGE CDMA USB MODEM - this one fails.
    07-29-2009 13:53:43.208 - File: C:\Windows\system32\tapisrv.dll, Version 6.0.6001
    07-29-2009 13:53:43.208 - File: C:\Windows\system32\unimdm.tsp, Version 6.0.6001
    07-29-2009 13:53:43.208 - File: C:\Windows\system32\unimdmat.dll, Version 6.0.6000
    07-29-2009 13:53:43.209 - File: C:\Windows\system32\uniplat.dll, Version 6.0.6001
    07-29-2009 13:53:43.210 - File: C:\Windows\system32\drivers\modem.sys, Version 6.0.6001
    07-29-2009 13:53:43.210 - File: C:\Windows\system32\modemui.dll, Version 6.0.6001
    07-29-2009 13:53:43.211 - File: C:\Windows\system32\mdminst.dll, Version 6.0.6001
    07-29-2009 13:53:43.211 - Modem type: LGE CDMA USB Modem
    07-29-2009 13:53:43.211 - Modem inf path: oem68.inf
    07-29-2009 13:53:43.211 - Modem inf section: LGSI.Install
    07-29-2009 13:53:43.211 - Matching hardware ID: usb\vid_1004&pid_6000_modeminterface
    07-29-2009 13:53:43.211 - Opening the modem device failed with error 00000003

    STANDARD MODEM OVER BLUETOOTH LINK - this one works.
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\tapisrv.dll, Version 6.0.6001
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\unimdm.tsp, Version 6.0.6001
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\unimdmat.dll, Version 6.0.6000
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\uniplat.dll, Version 6.0.6001
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\drivers\modem.sys, Version 6.0.6001
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\modemui.dll, Version 6.0.6001
    07-29-2009 13:54:56.351 - File: C:\Windows\system32\mdminst.dll, Version 6.0.6001
    07-29-2009 13:54:56.351 - Modem type: Standard Modem over Bluetooth link
    07-29-2009 13:54:56.351 - Modem inf path: mdmbtmdm.inf
    07-29-2009 13:54:56.351 - Modem inf section: GenericCellPhone
    07-29-2009 13:54:56.351 - Matching hardware ID: bthenum\{00001103-0000-1000-8000-00805f9b34fb}
    07-29-2009 13:54:59.144 - 115200,8,N,1, ctsfl=0, rtsctl=1
    07-29-2009 13:54:59.144 - Initializing modem.
    07-29-2009 13:54:59.144 - DSR is low while initializing the modem. Verify modem is turned on.
    07-29-2009 13:54:59.144 - CTS is low while initializing modem.
    07-29-2009 13:54:59.159 - Send: AT
    07-29-2009 13:54:59.159 - Recv: OK
    07-29-2009 13:54:59.159 - Interpreted response: OK
    07-29-2009 13:54:59.175 - Send: ATE0V1&D2
    07-29-2009 13:54:59.175 - Recv: OK
    07-29-2009 13:54:59.175 - Interpreted response: OK
    07-29-2009 13:54:59.191 - Send: AT
    07-29-2009 13:54:59.191 - Recv: OK
    07-29-2009 13:54:59.191 - Interpreted response: OK
    07-29-2009 13:54:59.191 - Waiting for a call.
    07-29-2009 13:54:59.206 - Send: ATS0=0
    07-29-2009 13:54:59.206 - Recv: OK
    07-29-2009 13:54:59.206 - Interpreted response: OK
    07-29-2009 13:54:59.253 - 115200,8,N,1, ctsfl=0, rtsctl=1
    07-29-2009 13:54:59.253 - Initializing modem.
    07-29-2009 13:54:59.269 - Send: AT
    07-29-2009 13:54:59.269 - Recv: OK
    07-29-2009 13:54:59.269 - Interpreted response: OK
    07-29-2009 13:54:59.284 - Send: ATE0V1&D2
    07-29-2009 13:54:59.284 - Recv: OK
    07-29-2009 13:54:59.284 - Interpreted response: OK
    07-29-2009 13:54:59.300 - Send: AT
    07-29-2009 13:54:59.300 - Recv: OK
    07-29-2009 13:54:59.300 - Interpreted response: OK
    07-29-2009 13:54:59.300 - Dialing.
    07-29-2009 13:54:59.315 - Send: ATDT####
    07-29-2009 13:55:01.016 - Recv: CONNECT
    07-29-2009 13:55:01.016 - Interpreted response: Connect
    07-29-2009 13:55:01.016 - Connection established at 115200bps.
    07-29-2009 13:55:01.016 - Error-control off or unknown.
    07-29-2009 13:55:01.016 - Data compression off or unknown.
    07-29-2009 13:55:30.985 - Read: Total: 101784, Per/Sec: 3508, Written: Total: 30043, Per/Sec: 1035
    07-29-2009 13:57:30.979 - Read: Total: 2286937, Per/Sec: 18362, Written: Total: 278149, Per/Sec: 2084
    07-29-2009 13:59:30.973 - Read: Total: 2932335, Per/Sec: 5378, Written: Total: 347225, Per/Sec: 575
    07-29-2009 14:01:30.967 - Read: Total: 2999114, Per/Sec: 561, Written: Total: 369278, Per/Sec: 185
  • How do I make sure that the LG Env Touch is not in broadband mode? I found some possibly useful info at the link below.

    http://community.vzw.com/vrzn/board/message?board.id=Smartphone&message.id=2883&query.id=427190#M2883
  • MAC TUTORIAL COMING IN THE UPCOMING WEEK FOR THOSE OF YOU WHO NEED/WANT IT
  • Andy:

    I've followed the setup steps exactly on my VX11000 - everything looks OK. I've set up the XP dialer as shown, but when I connect with the LG, I get an error. I get the same error when I use VZAccess to connect. The msg says "Error 50: The request is not supported". I have an "unlimited" data plan with Verizon for the VX11000 ($15/mo) called mobile email/mobile web. What am I doing wrong?
  • rosserm: A mac tutorial would be awesome! Could you start a new thread for that one, if you get the chance to write it up?

    mpatrickjr: Don't know. I don't even have Windows! Maybe someone else does. Best of luck.
  • I stumbled across the answer to the Windows XP "Error 50: The Request is not supported" error described above. Apparently the LG driver I installed mis-reported to Windows which Com port was being used. Windows thought it was Com5 but Bitpim reported it was Com6, so I just reassigned it to Com6 in Windows and ignored the Windows warning. Now everything works fine. BTW, Bitpim 1.0.7.20090722 Test seems to work fine with my Touch.

    I run Ubuntu on one of my notebooks, but haven't tried any of this stuff there yet. I find Linux far too arcane and non-intuitive. It looks sort of like an OS written for the geekiest of the geeks. It took me two weeks to just get wifi up on Ubuntu. I'm a newbe on the cellphone stuff, but have been doing Windows VB, SQL and mySQL, AJAX, Javascript, PHP development for 10 years and I still can't figure out how to work with drivers and config files in Linux. Why does it have to be so difficult :-)
  • I'm up and running. Went real smooth. And I am running Win7 RC by the way.
  • Just disconnected USB and tried bluetooth connection. Worked perfectly. Thanks guys. This will be great when I'm out of wireless range when I go camping.
  • another success! Works great! I've been doing this for 3 days now solid, but I did find that I had to create a new network every time I reset my computer. Is anyone else having this problem? and does anyone have any solutions?
  • Can anyone do a step by step for connecting to bluetooth for dun with vista im having so much trouble
  • Well after getting all excited yesterday about being hooked up. Today I am depressed. I can connect but the internet connection keeps going "Dormant". Once it does that it won't access the internet. It still shows as connected on my laptop, but no data is transmitted or received. Gonna keep work on it some more. I can't rule out that it is trying to connect to something else in between, but I really haven't changed anything so I don't understand why it isn't working today as well as it did yesterday. I'll keep you posted.
  • I believe the going dormant is normal when not sending or receiving information, mine does it too. Also, I think I read somewhere that it will disconnect after a certain amount of time of not sending or receiving but dont have a link to confirm. Try HowardForums.
  • Going dormant is not the problem, waking up again is the problem! I'm wondering if it has to do with my normal connections being always on. Could it be the computer doesn't know it has to reconnect each time?
  • I find there is less conflict and issues when I disable my other network adapters when using the phone. Soon it will be my main source for internet connection, so I can leave my other network adapaters disabled all the time.
  • anyone able to get this to work on an apple? would love to hear how that works and if you have, please post how you did it! Thanks
  • WOO HOO! I am an apple user and i am currently connected to the web via my phone! Spent some time waiting for my airplane and didn't want to spend the damn $8 for internet so instead i spent maybe 30 minutes and got it to work! Here are instructions for APPLE USERS to connect to the web using bluetooth...

    Step 1:
    Open your enV touch and dial ##program11000 (##776472611000) and hit send.

    Step 2:
    When prompted for a service code just type six zeros. (000000)

    Step 3:
    Once in the menu, choose 4, then 1, then 8, then 4. This should be the MIP DUN NAI menu.

    Step 4:
    You will see 5555555555@dun.vzw3g.com (5555555555 being your phone number). Simply delete the dun. so that all you are left with is 5555555555@vzw3g.com Save this and return to the home screen.

    Step 5:
    Open up System Preferences. Go to Network. Then to Bluetooth. Configuration, Add Configuration...(insert name for your device).

    Step 6:
    Telephone Number: #777
    User name: 5555555555@vzw3g.com
    Password: vzw
    Click "Apply"
    Click "Connect"

    Step 7:
    Wait about 15 seconds and it should be connected! Enjoy!
  • edited August 2009
    DO NOT DO THIS!!!!!!!! VERIZON JUST TERMINATED MY SERVICE!!!!!!! I was using this method on vacation on our boat and it worked great. Somehow they found out and charged me $170 for early termination! If you want 3g on your computer, just buy the broadband connect thing. I fell so stupid. I wonder if they'll find out about my free vz navigator \moblie email........ DONT DO THIS!!!!
  • Sorry to hear your bad luck diger44, but I can't wait to try this out.
  • uuuuh has anyone else had the same issue as diger44?? been reading around and haven't heard of anyone else who has had this problem...
  • Me neither. I'm not sure how much he was using it. All he says is "I was using this method on vacation on our boat and it worked great." Now how much was he using it.? Was it 24/7? Downloading a bunch of stuff? Casual internet surfing? Just here and there? Me personally I just plan on using it at work on my lunch break since I have HSI at home and no internet access at work.
  • It worked for me on Windows 7 over Bluetooth. So normal surfing should not flag anything. Verizon has no way of noing we did this right?
  • I have not bought my touches yet, but I would imagine that if you are downloading a massive amount of data, or going to flash heavy websites (or any site that may not display properly on the touch, but works on your computer) then Verizon may take notice of this. I personally would be using it mostly to check my email.
  • edited August 2009
    TUTORIAL NOW UP FOR MAC!!!!!! AS YOU SEE RIGHT HERE!!!! sorry it took so long, i got a busy life lol

    http://www.youtube.com/watch?v=pUCio21KvKQ
  • I just tried this and as soon as I got connected and went to my homepage, this opened up- asking for 30 bucks a month for mobile broadband access: https://dunsp.vzw.com/selfProvisioning/SelfProvisioningServlet does this mean that even if oyu buy "unlimited data" verizon still wants an additional 30 a month to tether? I say BS. Either its unlimited or its not regardless of how you get it.
Sign In or Register to comment.