enV Touch VX11KV08 .bin File.

Thanks to _JiGaBu_ at Mobile-Files.us.

Here is the version 8 firmware for the LG VX11000:

http://rapidshare.com/files/360738222/LGVX11000_VX11KV08.rar
«134

Comments

  • Right on brudda
  • I'm downloading it right now. How do I update it?
  • Not to rain on anyone's parade, but ....
    Seeing as how the track record on the v08 upgrade online was so atrocious that LG and Verizon pulled it weeks ago, do you think it's wise to try to install the .bin file solo?
  • Is the Dll for LGNPST included? If not where could I find it?
  • its there...apparently you need a dll install though
  • i agree with buffaloquinn. im going to be patient on this one and wait til LG puts the updat back up.
  • dynamic link library..its needed
  • i already have v08, i dont need it. just checking into it. looks like a pain
  • why is nothing simple?
  • Thanks!!!!!, i've been waiting for this so much.
  • to register the dll file,
    go to 'run' in windows and type whats below, except with the actual path to where your .dll file is:

    regsvr32 "C:\LG Electronics\LGNPST\model\LGVX-11000\VX11K_W.dll"

    (BTW, you need to have admin rights or be logged in as admin)
  • Thanks, I'll grab this just in case I have any problems with the next version, then I'll have V08 to restore back too.
  • Thanks davey the reg entry worked perfectly, my phone is now Vo8 without going to verizon and working perfectly. Thanks to the OP for the bin and dll thanks to cellphoneforums.net for the LGNPST 1.2 download.
  • dolsvt , how long did it take?
  • cant get the dll to register. been trying for a few days
  • edited March 2010
    I can't either, must be doing something wrong
  • edited March 2010
    it took about 15 mins, i used the dll that was included in the download of vo8 its different from what davey posted but he said to use "your" file

    I had to make a floder called model in my c: LGNPST folder then inside the model folder I made a folder called LGVX-11000 then I inserted the dll file from the download into that folder.

    My path was regsvr32 "C:\LG Electronics\LGNPST\model\LGVX-11000\VX11K.dll"
  • ok. it sees, only i have the upgrade. just wanted to see if i could get it work..how long did it take this way dols?
  • i noticed there was no wdb file with the one today. where did you zip the files to?
  • I've tried everything, I can't get the dang DLL to register.
  • i found i was looking at the command good enough. folder was wrong
  • edited March 2010
    I figured it out , the phone has to be plugged in ..lmao. phone reboots when browser loads.
  • ok. i re did mine cuz its been rebooting kind of frequently the last few days..hope it overwrites something that was wrong..whole thing took 5.5 mins.

    turn bt off, airplane mode on..i will see if it stops rebooting. at least so much.
  • I see why, obigo folder /files were still there. I backed them up and then deleted them. restoring the Polaris folder from the file posted in the Polaris thread.
  • ya, I walked out of the room for 15 mins, came back and it was done.... I just did my wife's phone and it took around 6 mins . You still have to use bit PM and restore the browser though on this update..... On a side note, what build number is on the browser for you guys that got the verizon update?
  • dolsvt , did you still have an obigo folder?
  • i didnt have to restore the browser
  • no build. just polaris 7.0
  • My build is JA29_1503
Sign In or Register to comment.